Responsive image

1.20.X

6 en línea

1.20.X

¡Obtén premios!


hace 3 años 2 Comentarios Husker

Tutorial sobre Minecraft 1.17 y Java 16


Con el lanzamiento de Minecraft 1.17, Mojang decidió(finalmente) dejar atrás a Java 8. Esto obviamente repercutirá sobre algunos usuarios. En este post trataré de ayudarlos para que puedan ejecutar la nueva versión de Minecraft.

Minecraft 1.17, Java 16 y el adiós de los desarrolladores a los 32 bits

Oracle, dueños de Java, han dejado de lado el soporte para sistemas de 32 bits. Incluso Microsoft, quien dejó en claro que a partir de Windows versión 2004 se requería un procesador de 64 bits. Adiós a los 32 bits…

Pero soy pobre y tengo PC con sistema operativo de 32 bits

En ese caso, no podrás instalar el JDK oficial de Oracle. Tendrás que hacer lo siguiente: Ve a este sitio y selecciona Liberica JDK 16…

Mineverso tutorial java 17 minecraft 1.17.1

Ve hacía abajo de la página y busca la versión de 32 bits…

Mineverso tutorial java 17 minecraft 1.17.1

En Package lo dejas en Standard JDK. Del lado derecho de esta opción aparecen las opciones de descarga. Dale clic donde dice Download MSI, 171.90Mb. Ya que lo hayas descargado, da doble clic para iniciar el proceso de instalación. Como con cualquier instalación, solo debemos dar clic al botón que dice Siguiente o Next. Una vez finalizada la instalación, ya podrás ejecutar tu launcher y bajar la versión 1.17.

Algo más…

Las PC con sistemas de 64 bits también requieren Java 16. Usualmente lo que hacemos es ir a Google y buscar Java. Y descargamos lo primero que encontramos. ¡ERROR!. Pues lo que se nos baja es el Java 8. Para poder ejecutar Minecraft 1.17 y otras aplicaciones que usen Java, lo mejor es bajar el Java SE 16 y/o el JDK. Esto es confuso, lo se. Pero tu solo busca Java 16. Oracle tiene este sitio desde donde podremos descargar el JDK de ellos. Como se mencionó arriba, solo para PC’s de 64 bits. Seas de 32 o 64 bits, necesitas Java 16 si o si. Y si ya tienes instalado Java y no sabes cual versión o sabes y no es la 16, desinstala cualquier versión que tengas y te bajas la oficial de Oracle si eres de 64 bits, o la mencionada arriba si eres de 32 bits. NO DEBES TENER MÁS DE UNA VERSIÓN DE JAVA. SE PUEDE, PERO NO SE RECOMIENDA. Y recuerda que el launcher de Mojang baja su propio Java, por lo que no es necesario que tu lo instales por tu cuenta. Este tutorial no es estrictamente necesario si eres usuario Premium. Sin embargo, para ejecución e instalación de mods necesitas tener instalado Java. Ahora debemos, de ser necesario, cambiar la ruta del ejecutable de Java. Con el launcher Fenix debemos ir a la opción Editar Perfil, lo que nos abrirá la siguiente ventana. Damos clic a la casilla del lado izquierdo de Ejecutable y se nos activará la casilla. Finalmente le damos a los 3 puntitos marcados en la imagen. Y buscamos C:\Archivos de Programa\Java\jdk-16.0.2\bin\javaw.exe

Mineverso tutorial java 17 minecraft 1.17.1

Con TLauncher, nos dirá algo así después de instalar:

Mineverso tutorial java 17 minecraft 1.17.1

Esto se debe a que este launcher no tiene soporte para Java 1.16. Por lo que te pedirá que instales Java 8. Si y sólo si necesitas este launcher, deberás hacerlo. Ya que arranque, le darás al engrane en la esquina inferior derecha y luego en Configuraciones. En la opción Directorio deberás darle al botón Resumen(pésima traducción) y deberás buscar la ruta C:\Archivos de Programa\Java\jdk-16.0.2\bin\javaw.exe En caso de no funcionar, por favor, usa otro launcher.

¿Pero y el error del driver en Minecraft 1.17 apá?

Bueno, esto es otro asunto. Aunque en esencia es lo mismo: ¡TU PC YA ESTA VIEJA!. El error GLFW error 65542 WGL: the driver does not appear to support OpenGL se debe a que tu chip o tarjeta de vídeo o sistema operativo no están usando OpenGL en la versión que Minecraft 1.17 necesita. Y esto es debido a que tu chip o tarjeta de vídeo o sistema operativo no son compatibles. Para solucionar esto debes ir a este sitio y bajar el OpenGL32.dll. Fijate muy bien, pues debajo de version aparece Arquitecture. Ahí se te indica la arquitectura, sea de 32 o 64. Esto es 32 bits o 64 bits. Ya descargado, copias el OpenGL32.dll y te vas a “C:\Archivos de Programa\Java\jdk-16.0.2\bin” y pegas ahí el archivo dll. Ejecutas tu Minecraft y el error debería estar solucionado.

Algo más…

¿Y como diablos se si mi PC es de 32 o 64 bits?. Simple, ve al menú inicio de Windows(o presiona la tecla de Windows en tu teclado) y escribe Panel de Control. Luego ve a Sistema y Seguridad/Sistema. Ahí se nos indica si el sistema operativo es de 32 o 64 bits. Pero es mucho texto y no me gusta leer…. Pues si quieres jugar te tocará leer kompa. Ante cualquier error, favor de acudir a los sitios oficiales de ayuda de Oracle, Mojang o Liberica. Sin embargo, en la medida de lo posible se les ayudará vía Discord o este foro. Saludos y se lo lavan.


Mineverso no se hace responsable por el daño que puedas ocasionar en tu equipo de computo. Así también, Mineverso no proporciona ni proporcionará links para descargar launchers piratas. Si disfrutas del juego, considera comprar una licencia original. Sígase este tutorial bajo su propia responsabilidad.

Deja un comentario

2 comentarios

Jose9825

Yo no lo descargo por qué ya lo tengo, gracias y saludos de antemano

Shesea1

Descargue java 16 y OpenGL, están y todos los drivers actualizados y sigue dando GLFW error 65542, por lo que no me permite usar 1.17